Jump to content

Crash

Started by BenPowell , Dec 01 2010 08:26 PM

  • Please log in to reply
2 replies to this topic

#1

BenPowell
  • BenPowell
  • Members
  • 1 posts

Environment:
Intel P4 2GHZ 1GB 115GB
Windows XP SP3
Commodo
AVG
Immunetprotect

The UI opens with no content, then displays an error message relating to a memory access error. The cancel button fails in an endless loop and the Task Manager's Process control is required to terminate it.

I tried the program in Safe Mode, where it worked perfectly. Is there some dll or service that is being blocked by the firewall?

Update: I disabled Norton System Works, was subsequently able to open Commodo's interface and learn that it was indeed Commodo that was blocking locmai. Adding locmai to the trusted program list solved the problem. On the prior attempt, I could not open Commodo because the error message had the system locked.


Edited by BenPowell, 02 December 2010 - 02:04 AM.


#2

Javier
  • Javier
  • Admin
  • 5,791 posts
  • Gender:Male

Glad to hear you got it working.
I'm currently working on a new version.

Regards.



#3

Qurcyuczy
  • Qurcyuczy
  • Members
  • 2 posts

I'm currently working on a new version.

เล่น sbobet


Edited by Qurcyuczy, 11 August 2017 - 08:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users